file_get_contents获取https出现这个错误Unable to find the wrapper “https” – did

file_get_contents()获取https出现这个错误Unable to find the wrapper “https” – did

解决办法 ,如果你是用的服务器,可以参考这个办法,修改php配置文件(win主机),来支持https

在php.ini中找到并修改

    extension=php_openssl.dll
    allow_url_include = On

重启服务就可以了,如果你的是linux服务器,linux下的PHP,就必须安装openssl模块,安装好了以后就可以访了。

以上就介绍了 file_get_contents获取https出现这个错误Unable to find the wrapper “https” – did,包括了方面的内容,希望对PHP教程有兴趣的朋友有所帮助。