有关于eclipse配置spket需要注意的一些地方

最后发现了问题所在,原来是eclipse选择javascript编辑器的问题 .我们在双击一个js文件时,eclipse使用的自带的默认javascript Editor


这时就需要我们在js文件上右键->Open With->Spket JavaScript Editor,这么选择了.


看看是不是出现感知代码了?


您可能感兴趣的文章:

  • ext for eclipse插件安装方法
  • eclipse3.2.2 + MyEclipse5.5 + Tomcat5.5.27 配置数据库连接池
  • myeclipse安装jQuery插件的方法
  • Eclipse + Python 的安装与配置流程
  • Eclipse中php插件安装及Xdebug配置的使用详解
  • 解析离线安装Eclipse的Android ADT开发插件的具体操作(图文)
  • Eclipse的PHP插件PHPEclipse安装和使用
  • Ubuntu 14.04下安装Eclipse的经验分享
  • 使用Eclipse配置android开发环境教程
  • Eclipse安装配置方法图文教程